Initialization Option Reports API

itemsApiVersion

Deprecated

This option has been deprecated.

Reports API automatically sets the required Items API version. This option will be ignored and will instead load the version specified for Reports API.

See Release Cadence and Version Lifecycle for how to specify LTS versions.

Specifies a version of Items API to use for reports that rendered Items, before LTS versions were introduced.

Examples

Example value: "v1"

Values

Request object key configuration.itemsApiVersion

Type string

Was this article helpful?